von

Germanized aktualisiert von Zeit zur Zeit Templates, um Veränderungen in neuen Versionen durchzuführen. Wenn dein Theme Templates von Germanized überschreibt, erhältst du im Admin-Bereich eine Warnung, dass bestimmte Templates veraltet sind. In diesem Fall sollte entweder dein Theme-Anbieter ein Update anbieten oder falls du das Template selbst überschrieben hast, müsstest du die Veränderungen im originalen Template prüfen und übertragen.

Veraltete Templates aktualisieren

Unter WooCommerce > Status > Germanized > Templates kannst du prüfen, welche Templates konkret betroffen sind. Anschließend solltest du folgendermaßen vorgehen:

  1. Lege ein Backup deines überschriebenen Templates an.
  2. Kopiere das Original-Template aus dem Ordner wp-content/plugins/woocommerce-germanized/templates bzw. wp-content/plugins/woocommerce-germanized-pro/templates und kopiere es in deinen Theme-Order.
  3. Öffne das kopierte Template mit einem Editor deiner Wahl und füge deine Änderungen neu ein.
Veraltete Germanized Templates

Leider können wir überschriebene Templates nicht automatisch aktualisieren, da in diesem Fall deine Änderungen verloren gingen und jedes Theme unterschiedlich programmiert wurde.